Page MenuHomeDevCentral

Require PyYAML
ClosedPublic

Authored by dereckson on Tue, Jan 17, 04:04.

Details

Summary

Only dev dependencies was set.

Yet, configuration is in YAML, so there is a runtime dependency too.

Test Plan

pip install -r requirements.txt

Diff Detail

Repository
rMD Merge dev dictionaries
Lint
Lint Not Applicable
Unit
Tests Not Applicable

Event Timeline

dereckson created this revision.
This revision is now accepted and ready to land.Tue, Jan 17, 04:05
This revision was automatically updated to reflect the committed changes.