HomeDevCentral

Require PyYAML

Description

Require PyYAML

Summary:
Only dev dependencies was set.

Yet, configuration is in YAML, so there is a runtime dependency too.

Test Plan: pip install -r requirements.txt

Reviewers: dereckson

Reviewed By: dereckson

Differential Revision: https://devcentral.nasqueron.org/D2739

Details

Provenance
derecksonAuthored on Tue, Jan 17, 04:07
derecksonPushed on Tue, Jan 17, 04:07
Reviewer
dereckson
Differential Revision
D2739: Require PyYAML
Parents
rMD657fb61165e3: Support Hunspell personal dictionary and Git repository syncing
Branches
Unknown
Tags
Unknown