HomeDevCentral

Rename RemoteAddress::getOne to getClientAddress

Authored by dereckson on Apr 21 2018, 01:08.

Description

Rename RemoteAddress::getOne to getClientAddress

Summary:
“get one” asks a second question: “which one?”

The answer is the first one, ie “the client IP”, per future RFC 7239.

This is a follow-up for change b7683f8d6cf8.

Test Plan: Run tests to ensure it's correctly renamed everywhere

Reviewers: dereckson

Reviewed By: dereckson

Differential Revision: https://devcentral.nasqueron.org/D1625

Details

Committed
derecksonApr 21 2018, 01:13
Pushed
derecksonApr 21 2018, 01:13
Reviewer
dereckson
Differential Revision
D1625: Rename RemoteAddress::getOne to getClientAddress
Parents
rKOTb7683f8d6cf8: Get remote address
Branches
Unknown
Tags
Unknown
References
tag: 0.2.0