Page MenuHomeDevCentral

Update dependencies
ClosedPublic

Authored by DorianWinty on Tue, Sep 13, 17:35.

Details

Summary

Dependencies have been selected to be able
to work with the version 9.0 of Laravel framework.

Ref T1484.

Test Plan

phpunit

All the tests should run and work.

Diff Detail

Repository
rKMAILGUN Keruald Mailgun
Lint
Lint Not Applicable
Unit
Tests Not Applicable

Event Timeline

DorianWinty created this revision.
dereckson retitled this revision from Update the sub libraries to Update dependencies.Fri, Sep 23, 19:44
dereckson edited the summary of this revision. (Show Details)
dereckson edited the test plan for this revision. (Show Details)
dereckson edited the test plan for this revision. (Show Details)
This revision is now accepted and ready to land.Fri, Sep 23, 20:02
This revision was automatically updated to reflect the committed changes.