Page MenuHomeDevCentral

Upgrade Ruby from 2.2 to 2.5
Closed, ResolvedPublic

Description

The current Docker image for Tommy uses 2.2, not 2.5.

Ysul
$ rvm install 2.2

Install of ruby-2.2.10 - #complete
Please be aware that you just installed a ruby that requires        1 patches just to be compiled on an up to date linux system.                              
This may have known and unaccounted for security vulnerabilities.
Please consider upgrading to ruby-2.5.1 which will have all of the latest security patches.  

Event Timeline

dereckson created this task.Sep 21 2018, 09:01
dereckson added a project: Docker images.
dereckson updated the task description. (Show Details)
dereckson shifted this object from the Restricted Space space to the S1 Nasqueron space.Sep 21 2018, 11:04
dereckson changed the visibility from "Nasqueron security operations squad (Project)" to "Public (No Login Required)".
dereckson changed the edit policy from "Nasqueron security operations squad (Project)" to "All Users".